The .NET Framework is required to install this application.

To run Microsoft System Center Ops Mgr 2007 beta 2 you will need .NET Framework. The link in “Microsoft Operations Manager 2007 Help” is unfortunately not working. You will find a working version on Microsoft Update or at this URL http://msdn.microsoft.com/netframework/downloads/updates/default.aspx.

Remember to reboot your server before continue the installation.

Leave a Reply

Your email address will not be published. Required fields are marked *